Loading...
 
Development

Development


wysiwyg in tikiwii-1.11

posts: 11

Hi,

When I click Edit/Insert internal wiki link in wysiwyg editor, there comes an error:

Fatal error: require_once() function.require: Failed opening required 'adodb.inc.php' (include_path='lib/pear:lib/adodb:lib/pear:lib:/home/hello2u/public_html/tikiwiki-1.11/:.:/opt/lampp/lib/php') in /home/hello2u/public_html/tikiwiki-1.11/db/tiki-db.php on line 84

While in tiki-1.10, it seems work.
I am not the professional programmer. But I compared the code between tiki-1.11 and tiki-1.10 in tiki-db.php but I could not find the difference.

I report this and please help or give me a hint.

Thanks and Regards,
Shigerusz3

posts: 1539 Canada

Hi!

Please just use 1.10

We are working to produce a Beta version.

Best regards,

M ;-)


posts: 16

I upgrade TikiWiki from my hosting company's Fantastico. When will they get version 1.10? I really need to use the WYSIWYG editor.


==
JUZD Bamboo Streetwear


Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.