Loading...
 
Features / Usability

Features / Usability


Images from the file gallery not recognized?

Canada

I've noticed something odd. When I want an image from a web page I just drag it to the desktop, but when I do this from Tiki now, I get something the my apps don't recognize. I get a message

The file "dl123.png" could not be recognized. It may be damaged or on a format the Preview doesn't understand"

This hasn't been happening up until now, I would have noticed. We recently upgraded to 5.1 and turned on seo but that's all I can think of that's really different.

Anyone else see this?

United States
Are you using the database or file directories to store images? Does it happen with all images or just some? Can you view the images within Tiki okay?
Canada

LOL, well, it's stopped. What the heck?

We use a directory to store files. Seemed to be all images. They do display in the browser. Now it's not doing it. Weird.

All I can think of that's changed is I had the Carousel css and the javascript in L&F. I had to take those out because a) The wiki page edit help disappeared--pops up somewhere inaccessible) and b) the carousel didn't work anyway.

United States
Maybe that was it then. All I know is that if you wait long enough a problem will cease to be a problem. :-)

Catalan Countries

and freeman, ensure that you have done the Upgrade properly, forcing to use uft-8 in your local.php, converting your db and tables to utf-8, and also the content of your db to utf-8, so that you don't have any more issues related to the charsets.

Ensure that you upgrade your .htaccess also, just in case


Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.