Loading...
 
Architecture / Installation

Architecture / Installation


Time - Zone - Ephemerides

posts: 8356 Israel

Hello,

The date is set correctly and by checking on the shootbox i can see it ok.

I have set ephemerides on my tiki.

It show me the correct date in bold (today)
But when i click on it (let say 01/18/04) the script open the next day (01/19/04)...

It is the same for every date !

what, how, why ?


Yoni

posts: 2881 United Kingdom

Hi Yoni,

We have recently identified several occasions of this in the code. even in 1.7.4 tiki

Its being worked on as we speak, rpg has made several great calendar contributions that I know about, I'm sure there are others too.

You dont say which Tiki you are using, can I suggest that you maybe try the latest CVS code and let us know how you get on?

Many Thanks

Damian


posts: 8356 Israel

I got a 1.7.4.

About the CVS i'm not against anything, but as i'm no PHP pro i won't do anything fool and break my MAGNIFICO tiki that works after hard work.

Is there an easy procedure to update where you can point me without changing the data ?

Yoni

posts: 2881 United Kingdom

> yoni:
> I got a 1.7.4.
>

Tiki Release 1.7.5 should be out shortly (in the next couple of days). I would suggest a backup and then replace your current site files with those from the Tiki 175 package.

Failing that, it would need to be a case of matching files from one installation to another and I think you would need a little coding knowledge to follow the scripts through.


posts: 2881 United Kingdom

> yoni:
> I got a 1.7.4.
>

Tiki Release 1.7.5 should be out shortly (in the next couple of days). I would suggest a backup and then replace your current site files with those from the Tiki 175 package.

Failing that, it would need to be a case of matching files from one installation to another and I think you would need a little coding knowledge to follow the scripts through.


posts: 8356 Israel
I hope that they will be a "special dumb install procedure". lol