Loading...
 
Features / Usability

Features / Usability


Problem with plugin sql

posts: 23 Germany

Hello,
I have a strange probem with the SQL-Plugin. I first had 1.8RC2 and now the final release. Both times the same problem. Pages wich uses the SQL Plugin sometimes show up properly and most times i get no response (empty page), my Browser IE tell me then very fast an error.
The SQL Code used and the defined dsn are correct. Aprox. evry 10 times the page show up well but often not. Any ideas. Perhaps somthing in the ini-File of my mysql 3.x? System is a debian linux with apache und mysql and php4.
Thx
Andreas

posts: 23 Germany

hi, i found it myself.
If you have problems with this look if you have php4-apc installed. After removing of it, evrything moves fine!
Greetings
Andreas
P.S. php4-apc is a caching system for php4 pages on the web server.

posts: 2881 United Kingdom

> asexauer:
> hi, i found it myself.
> If you have problems with this look if you have php4-apc installed. After removing of it, evrything moves fine!
> Greetings
> Andreas
> P.S. php4-apc is a caching system for php4 pages on the web server.

Glad you got it sorted!

We do use some php cache on some Tiki Sites and the page TikiBoosting might give you some clues for getting your cache working with the TikiWiki package.

Damian


posts: 2881 United Kingdom

> asexauer:
> hi, i found it myself.
> If you have problems with this look if you have php4-apc installed. After removing of it, evrything moves fine!
> Greetings
> Andreas
> P.S. php4-apc is a caching system for php4 pages on the web server.

Glad you got it sorted!

We do use some php cache on some Tiki Sites and the page TikiBoosting might give you some clues for getting your cache working with the TikiWiki package.

Damian