Loading...
 
Architecture / Installation

Architecture / Installation


Re: Cookies enabled

posts: 2881 United Kingdom

Hi,

TikiWiki needs PHP4.1 or later to run. 4.0 is no good.

Look at the InstallTiki page for the link to the Requirements.

Damian

posts: 7

PHP version is actually 4.3.7 so that's not it and this has been tested on Mozilla, Netscape, Opera, and IE. Any other ideas as to what could be going on here???


-SUNADMN


Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.