Loading...
 
Architecture / Installation

Architecture / Installation


Re: PHP5 Tiki installing errors

posts: 2881 United Kingdom

TikiWiki is not fully compatible with PHP5

If your using 1.8 it wont work because the adodb doesnt work with PHP5 and later versions have problems with sessions and images.

Damian

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.