Loading...
 
Architecture / Installation

Architecture / Installation


Re: Please help me ! Error when installing

posts: 2881 United Kingdom

TikiWiki is not PHP 5 compatible.

Downgrade to PHP 4.3.8 or 4.3.9 and it will work
Even the latest1.9 and 1.10 code wont work successfully, currently we are letting 5 mature a little longer before getting ready for it. Our biggest issue with PHP is maintaining compatibility with older releases not newer ones, as that is where the majority of our user base sits with shared hosting.


Damian

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.