Loading...
 
Features / Usability

Features / Usability


Re: Using https ssl

United Kingdom

Hi,

You'll need at least 4.3.4 in PHP version to work with SSL PHP 1.7 is way way way way too old lol

Anyways,

It does work, without problems, make sure your apache is correctly configured and also listening on the 443 port as well as 80.


--
Damian
TikiWiki Development/Hosting/Support Services ** Christmas Offers Now Available **

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.