Loading...
 
Features / Usability

Features / Usability


Re: IIS smarty errors on install

United Kingdom

Hi!

Sounds like you have a mix-up of 1.7 and 1.8 tiki's as 1.7 had smarty living in /Smarty/ and 1.8 has it in /lib/smarty/....

I would remove and install a fresh 1.8.4.1 and review making the IIS changes.

I do have 1.8's running on mssql 2k without any problems.

Damian
http://tikihost.net

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.