Loading...
 
Architecture / Installation

Architecture / Installation


Re: Re: completely blank site

posts: 2881 United Kingdom

Hi Michelle,

TikiWiki uses an ADODB layer to talk to the database, this layer in version 1.8 of TikiWiki is not compatible with MySQL 4.1. The ADODB version used in TikiWiki 1.9 does support 4.1 however:

MySQL brought in some changes that affects the SQL syntax to particular the LIMIT which we use. You can see various bugreports at http://sourceforge.net/tracker/?group_id=64258&atid=506846. MySQL 4.1 support will probably happen with 1.9 release but it is still very experimental and no real fix has been issued.

For now, all I can say is to look at alternative hosts: TikiFriendlyHosts

Damian
http://tikihost.net

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.