Loading...
 
Features / Usability

Features / Usability


Re: Broken overnight

United Kingdom

Hi Matt,

I think maybe your host has upgraded the database to MySQL 4.1 which is not compatible with TikiWiki 1.8, it is being worked on in 1.9.

You can check that by going to your phpMyAdmin or alternative database frontend and checking the versions.

If it is indeed 4.1 you'll probably find TikiFriendlyHosts handly wink

This is now a common problem, there is a post by Michelle in the other forum with similar problems.

Damian
http://tikihost.net

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.