Loading...
 
Architecture / Installation

Architecture / Installation


icons gone, menus don't work

posts: 5

I installed Tikiwiki 1.8.5 on a hosting site with ftp access:

  • IIS server
  • PHP 4.3.2
  • Mysql 4.0.2

I made the necessary changes (for using IIS) in tiki-install.php, tiki-setup.php and lib/init/initlib.php. As far as I can see, all the permissions are OK.

After running the install script, the homepage shows up without any icon. Clicking on the labels showing up, nothing happens. After logging in as admin, the menu structure does not work (clicking the + sign makes no difference. It seems that all graphical elements are out of order.

I am at a loss. What should be the next step?

posts: 3 Netherlands

I got the samen problem !!!!
I upgraded to 1.8.5. and icons doesn't work. Also the admin and usermenutoggle doesn't work. The rights and groups seems to be fine.

Please help us!


posts: 2881 United Kingdom

hehe, I suspect ghvg and boezelijn are the same user winkwink

try browsing the http://domain/img/icons/fo.gif for example directly to see if they appear. also check you can browse and access the lib/ folder correctly to load the required javascript.

Probably down to a lack of correct permissions imho, or the IIS is giving out false SERVER variable information.

Damian

posts: 3 Netherlands

I work with the Apache webserver, not the IIS.
Whene i called directly a file from /img, i'll get an internal server error 500. Also when i browe the directory /IMG. Al permissions chmod 777! Groups and userrights are okay.

Olaf


posts: 3 Netherlands

No, we are not the same users. I'm Olaf from Holland.
When i directly called the icon, i ?l get an INTERNAL SERVER ERROR 500 from my VHCS controlpanel.

posts: 5

Thanks for your fast reply. I am another person from Holland, not the same as boezelijn, maybe this is a regional problem...

Seriously, I tried a few things, following your advice:
-- gif images load and show correctly. (http://myserver/tiki/img/*gif)
-- via FTP and hosting control program the directory tiki/lib/... is readable, even writable

I am looking into the way the provider provides javascript etc. In my opinion, there lies the main problem.

Gijs van Gemert


posts: 5

I installed 1.8.5.on another server: linux (SuSE 9.2), root rights etc. Just to be sure.
Everything works fine, including graphics. Only problem is uploading images for articles etc.

Thought you should know.

Gijs van Gemert


Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.