Loading...
 
Architecture / Installation

Architecture / Installation


Re: PHP compile options

posts: 2881 United Kingdom

You should upgrade to TikiWiki 1.8.5 and PHP 4.3.10 for major security reasons. Yeah all PHP versions lower than 4.3.10 are insecure! http://www.php.net

For compile options see TikiWikiPHP5

Damian

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.