Loading...
 
Architecture / Installation

Architecture / Installation


Re: Fatal error from Smarty during tiki_install.php

posts: 2881 United Kingdom

Hi,

There is no need to install dependancies such as Smarty. These are always included in the tar.gz or the .zip file.

If you did a cvs checkout directly, you will need to checkout a virtual module called tikiwiki, not the tiki one, which includes the smarty, adodb and other libraries.

Also if your using CVS make sure you
cvs co -r BRANCH-1-8 tikiwiki
to get the stable branch. or BRANCH-1-9 for the developers 1.9 release.


Damian
http://tikihost.net

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.