Loading...
 
Development

Development


Re: MySQL 4.1

posts: 1541 Canada

Hi Analytik!

Tiki strives to be useable by as many databases as possible. This is why we use the ADOdb abstraction layer.

The tracker you link to mentions Mysql 5 Alpha, not 4.1. Even so, I have increased the priority level.

I mentioned to Damian on IRC that lack of mysql 4.1 support is not a blocker bug for 1.9.0 We will look into this for 1.9.1 Please report any issues with Tiki 1.9.x & mysql 4.1 on dev.tikiwiki.org with as much detail.

Best regards,

M ;-)

posts: 5

Thanks for reply!

Well, it's sad to see that it won't happen anytime soon, but I understand it's no easy task.

TW is great project and I'll be using it on all my appropriate webs as soon as it will work on 4.1. Hopefully even donate with few bucks or at least some code changes. Good luck until then!