Loading...
 
Features / Usability

Features / Usability


Unusual theme problem?

Hi,

Im having a strange theme problem, when I am not logged in the themes display as I would like them, however when I login I loose the topmost bar of my site, (on this page this is the bar that says "TikiWiki Community Workspace (aka tw.o)...) the bar just below it remains ("This is TikiWiki v1.9.0 -Sirius..."). This seems to be happening on all themes.


Does anyone have any ideas, suggestions or anything they can tell that might help to fix this problem or determine the cause.


thanks for any help,
Darren.


Thanks for the reply,

But no luck, I've already had a look there and the feature was turned off, I tired turning it on to see if there was anything I could chage that would help, but no luck unfortunately.


Darren.


United Kingdom

Some themes override the default templates. So for example the tiki.css uses a different top bar to all the others.

Also check art82 as that will cause page rendering hell if PHP isnt setup correctly.

Damian
http://tikihost.net


Thanks for the help,

My theme did indeed have a special header.tpl that was causing the problem, I actually just deleted the themes header.tpb since the default suits me fine.

Darren.


Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.