Loading...
 
Architecture / Installation

Architecture / Installation


Re: Upgrade 1.8.5->1.9.0: TikiWiki is not properly setup

posts: 2881 United Kingdom

MySQL 4.1 is not supported in TikiWiki 1.9.0 Only the latest 1.9.1 BRANCH-1-9 code has support for MySQL 4.1.x

Cheers

Damian
http://tikihost.net

posts: 5

Ah, the installation requirements page is misleading. It states that TikiWiki 1.9 supports MySQL 4.1 and 1.9.1 will support the new driver.

I'll look into getting the source for 1.9.1; that might be further than I want to go with this. Thanks for clearing the situation up anyway.

> MySQL 4.1 is not supported in TikiWiki 1.9.0 Only the latest 1.9.1 BRANCH-1-9 code has support for MySQL 4.1.x
>
> Cheers
>
> Damian
> http://tikihost.net
>


Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.