Loading...
 
Architecture / Installation

Architecture / Installation


Re: Blank Page after klicking tiki-install.php

posts: 2881 United Kingdom

Hi

You may want to use a stable supported release of PHP such as the PHP 5.0.x or PHP 4.10 series.

You dont need PHP 5 for TikiWiki unless you are personally going to develop something using the new technology within PHP 5.

Thanks

Damian

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.