Loading...
 
Architecture / Installation

Architecture / Installation


Re: Concerning use of PHP 4.4

posts: 2881 United Kingdom

Hello, PHP 4.4.0 and the latest 5.0.5 both are currently in a state of 50/50.

ADODB has been upgraded to take the changes in these versions, however Smarty which is used by TikiWiki has not yet released a patched version.

You can only hide these error messages by using TikiWiki 1.9 and setting error_reporting_level in Admin->General to off.

Be aware this is only hiding the error messages and NOT fixing the problem.

1.9.2 will correct these issues, but at the moment we are waiting on a smarty release to upgrade to also. There is currently no timescale setout for a release.

Damian

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.