Loading...
 
Architecture / Installation

Architecture / Installation


Re: Can't log into my Wiki site after a simple edit to HomePage

posts: 2881 United Kingdom

1.8.6 doesnt contain the ADODB layer that support MySQL 4.1 The latest database 1.8 supports is MySQL 4.0.x

You need to upgrade to 1.9.2 anyway as 1.8.x is insecure and can lead to the attacker gaining complete control of the server.

1.9.2 supports your mysql 4.1 and is geared better towards supporting PHP 5

Damian

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.