Loading...
 
Architecture / Installation

Architecture / Installation


Re: TikiWiki security problem?

posts: 2881 United Kingdom

Hi,

Always keep upto date with the latest TikiWiki release. And protect your Apache with a .htaccess file to disallow access to files and folders, that shouldnt really be in the docroot.

Examples and details of these are within the articles on tikiwiki.org.

    • Make sure you are running at least 1.9.2 minimum! All previous releases are insecure. 1.8 releases are no longer maintained and should be upgraded to 1.9.2 with immediate effect.


Cheers

Damian

p.s. Ta for the nudge wink

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.