Loading...
 
Architecture / Installation

Architecture / Installation


Re: RSS issues v1.9.2

posts: 2881 United Kingdom

Hi

Cheers for the pm wink

When you upgrade from 1.7 to 1.8 you are required to run two additional SQL files comments fix and structurefix

What you need to do is restore back to the 1.7.5 database backup you made before you upgraded.

Run the 1.7to1.8.sql, then the commentsfix.sql then the structurefix.sql then the 1.7to1.8.sql again for good measure
Now run the 1.8to1.9.sql and if you have it the 1.9to.1.9.2.sql

Do not run commentsfix or structurefix more than once or at any other stage as data lost and corruption will occur.

Cheers

Damian

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.