Loading...
 
Architecture / Installation

Architecture / Installation


Re: Alternative database upgrade 1.8>1.9?

posts: 9305 Germany

Use tiki-install.php. There you can run the update script.

It will throw some errors, sure. But only for all the changes between 1.8.0 and 1.8.3, which you already have as you started with 1.8.3. Just ignore the error messages.