Loading...
 
Features / Usability

Features / Usability


Re: Re: I don't even have "tiki_p_plugin_approve"

posts: 1539 Canada

Upgrading from 2.2 to 3.2 is fine. You can even upgrade from 1.9.x to 3.2


But there is a bug in 3.2

It's being looked into. I think there will be a 3.2.1

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.