Loading...
 
Català

Català


Re: Versions de PHP pot crear un problema?

posts: 1797 Catalan Countries

hola nyigu i benvingut a la comunitat de Tikiwiki! :-)

XAMPP hauria d'anar-te prou bé, tot i que he sentit parlar de gent que per windows treballa amb wampserver (o algo així, palro d'oïdes). Fa anys (quan encara emprava Güindous) vaig emprar molt "EasyPHP". Ara empro GNU/Linux i tot això és molt més fàcil.

En qualsevol cas, comprova que el paquet que baixes i empres fa servir les versions mínimes que necessita tiki (que no màximes). PHP5 i MySQL5, que jo recordi. Mira el detalls a: Requirements

Salut

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.