Loading...
 
Architecture / Installation

Architecture / Installation


Re: Error on Installation of Tiki5 beta 2

posts: 1543 Canada

Can you try Tiki 4.2?

Try installing in root if you can

M ;-)