Loading...
 
Features / Usability

Features / Usability


Re: Plugin Edit removes line breaks in FancyTable

posts: 400

Still can't seem to duplicate on 6.1. Tried using the help and plugin edit as you mention and also switched back and forth between wysiwyg and wiki mode.

Perhaps there's a setting messing things up. Does changing the "wiki paragraph formatting" settings at Admin Home > Editing and Plugins help? Or some of the Wysiwyg settings at Admin Home > Wysiwyg? Shouldn't make a difference but I'm running out of ideas! Sorry I'm not more help - perhaps someone else can replicate.
Regards,
lindon

Dominic wrote:

When I used Plugin Edit to amend a FancyTable, submitting a change causes all line breaks in the table body to be removed.

The PluginEdit shows a field "Rows separated by in the header; for the table body, one row per line. Cells separated by | in both cases."

After creating a working FancyTable with table body rows like this:

row 1 cell 1 | row 1 cell 2
row 2 cell 2 | row 2 cell 2

after submitting/inserting the plugin edit tool this changes to:

row 1 cell 1 | row 1 cell 2 row 2 cell 2 | row 2 cell 2

Is this a bug? Can I change an admin preference? Is there a workaround, I tried inserting Wiki end of line code to no avail.