Loading...
 
Architecture / Installation

Architecture / Installation


Re: Upgrading from 6.2 to a version that supports PHP 5.3.17

posts: 1539 Canada

Hi!

You can upgrade to 6.7, as the 6.x LTS series is supported until May 2014.

Otherwise, go for 9.x LTS because 8.x is no longer supported.

See Version Lifecycle for details.

Best regards,

M ;-)


Related: 1-click installers and Upgrade

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.