Loading...
 
Architecture / Installation

Architecture / Installation


Re: Re: Warning on 1.8 install

posts: 2881 United Kingdom

> rickdier:
> I was upgrading form 1.7.5 with remote access only. I pointed my browser to the directory where Tiki is intalled. as I've been doing that since 1.7.2. Usually tiki-install is invoked and I'm done. This time it didn't work that well. The only output in the web browser has been posted before.

try calling http://tikidomain.com/tiki-install.php itself directly

Damian

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.