Loading...
 
Architecture / Installation

Architecture / Installation


Re: 11.0 Not Installing

posts: 1797 Catalan Countries

The installer works in 11.0 with no problems when server requirements are met. Maybe you are missing some php-mysql package from the repos?

Do applications like phpmyadmin work on your server?

Install phpmyadmin first, for instance, and it will pull all the other required packages for the communication between php and mysql apps.

Once you succeed with it (log in phpmyadmin, create a database, etc), you can try again with your Tiki.

Cheers, and welcome to the Tiki Community :-)

Xavi

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.