Loading...
 
Español

Español


Re: Problema actualizando DB de versión 8.3 a 12

posts: 1797 Catalan Countries

hola ifanlo.

Comprueba los requisitos de Tiki12. me huele que requiere una versión de mysql superior, pues esa es muy antigua.

http://doc.tiki.org/Requirements

Aunque veo que aqui solo especifica versiones de php, he buscado en mysql.com y 5.0.x aparece como si ya no estuviera mantenida, sino 5.1.x y 5.7.x
http://downloads.mysql.com/archives/community/

Quizás tiki-check.php en tu servidor te dará más información?

Saludos

p.d. ¡Tiki12 va de fábula, y es la versión .0 con menos errores que he visto de Tiki!

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.