Loading...
 
Architecture / Installation

Architecture / Installation


Re: Fatal error

posts: 126707 United Kingdom

Hi Richard,

 

What version of PHP do you have do you think? Tiki 13+ needs PHP version 5.5 or better and a lot of hosting companies are slow to update, so that's an easy thing to check first.

The error message looks like it's not looking in the right place - the file it's after is db/config/tiki.xml which i'm guessing should be there for you? Is it? If not maybe the zip or whatever got corrupted or something.

If you're still stuck join us on IRC and people there will probably come up with other suggestions of things to try.

 

jonny