Loading...
 
Features / Usability

Features / Usability


Unable to View Forum Topics on this Tiki Site

posts: 726 United States

dear folks, I have been trying to access forum topics here in these forums and when I try to open a topic, including my own, I am faced with this error code, this happens in every topic I have tried to open. I am using Firefox, I have tried it in IE and Chrome and I have cleared cache and no luck still. You may reply to this topic but I will not be able to see it as I cannot open it, just thought I'd give the Tiki gurus a heads up! Thanks!
Capture
Update: 10-18-2015
I still cannot see tiki.org forum topics or replies, I had to edit this discussion just to get on here to update. When I click on a forum topic, I still see the the error message via the attached image on this original topic. I have tried many things from using a different PC, browser, clearing cache, and nothing seems to work. Is there any way I can get back in participate on this forum? Thanks!


posts: 726 United States

It appears that this morning I am able to access these forums. Thanks Xavi for your reply, but the issue is not on my own Tiki, but here at Tiki headquarters. The forums here I am frequently unable to view. But this morning it all appears to be functioning.

Thanks

posts: 400

Should be fixed with the latest svn update which includes a fix I committed on October 10th.

Thank you for your patience.

posts: 726 United States
Thanks again lindon!

posts: 726 United States
Well, I take it all back, I still cannot access topics, this is the only topic I can access here on the Tiki forums, the others generates that error message as seen in my original topic. Hmmm.