Loading...
 
Multilingual/i18n

Multilingual/i18n


Re: Aw: Re: Aw: i18n not changing automatically to the desired language

posts: 27 Indonesia

Hi Bernand and Torsten:

Copied all the TW files to NEW folder.
Copied the DB into a new DB and created new credentials.
Changed the credentials at db/local.php
Manually deleted the cache and it worked :-)

Almost. :-(

As example: On the new installation:
- the editor is not accesible (no editor at all),
- the icons in tiki-admin.php page look different,
- the theme can not be changed (all other themes, except the one from teh OLD installation do not work OK), etc.

I was already having on the installation in production already problems with:
- Category permissions acting funny (or not as expected).
- some users have to write the username and password twice to get access to the system. Others just once (as it should).
- i18n issues as TW is not selecting the right translation automatically

For the last days I have been discovering problems but not being able to fix any. Everything seems to be wrong or at least not-right (I inherited this installation few weeks ago, from an employee who set it up in the last months. Resigned and left me with the hot potato).

Not sure if it's better to fix this installation or start from scratch again

- Fix it: No clue of what's wrong or what's right. No clue if it's fixable in a reasonable timeframe.
- Start from zero again sound like many hours and I should be 100% sure I could alter on import all TW wiki pages and articles at least in an easy way.

Do you think it's fixable? Or better start again?

Thanks, Pak

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.