Loading...
 
Themes

Themes


Re: Change Flatly to yellow and black

Thanks for pointing out my incorrect commenting! I guess I was thinking about another language. Just for good measure, I have removed the unrequired lines entirely.

Here is yellow.css as I see it serverside at ./themes/flatly/options/yellow/css/yellow.css

yellow.css serverside
/* Deliberately minimal css option file for the Flatly theme added as a demo and test for Tiki 14 */

a, .btn-link {
    color: #ff0000;
}

.navbar-default .navbar-nav > li > a:hover,
.navbar-default .navbar-nav > li > a:focus,
a:hover, a:active, a:focus {
	color: #00ff00;
}

.btn-default {
    background-color: #ff0000;
    border-color: #ff0000;
}

.btn-default:hover {
    background-color: #000000;
    border-color: #000000;
}

.navbar-default,
.navbar-inverse,
.topbar,
.topbar .navbar-default .navbar-nav > li,
.topbar .nav > li {
    background-color: #ffff00;
}

.topbar > a:hover,
.topbar .navbar-default .navbar-nav > li > a:hover,
.topbar .nav > li > a:hover,
.topbar > a:focus,
.topbar .navbar-default .navbar-nav > li > a:focus,
.topbar .nav > li > a:focus {
  color: #ff0000;
}



.navbar-inverse .navbar-nav > .active > a,
.navbar-inverse .navbar-nav > .active > a:hover,
.navbar-inverse .navbar-nav > .active > a:focus {
    background: #000;
}

.autotoc * {
    color: #000000;
}


Here is yellow.css as I see it when I navigate to http://geek.zone/themes/flatly/options/yellow/css/yellow.css

yellow.css in browser
a,.btn-link{color:#3c88bc}.navbar-default .navbar-nav>li>a:hover,.navbar-default .navbar-nav>li>a:focus,a:hover,a:active,a:focus{color:#50b3fb}.btn-default{background-color:#3c88bc;border-color:#3c88bc}.btn-default:hover{background-color:#ff0;//title,original2b6288border-color:#ffff00}.navbar-default,.navbar-inverse,.topbar,.topbar .navbar-default .navbar-nav>li,.topbar .nav>li{background-color:#2b6288}.topbar>a:hover,.topbar .navbar-default .navbar-nav>li>a:hover,.topbar .nav>li>a:hover,.topbar>a:focus,.topbar .navbar-default .navbar-nav>li>a:focus,.topbar .nav>li>a:focus{color:#50b3fb}.navbar-inverse .navbar-nav>.active>a,.navbar-inverse .navbar-nav>.active>a:hover,.navbar-inverse .navbar-nav>.active>a:focus{background:#000}.autotoc *{color:#3c88bc}


I am sure you will notice that there are several changes that are not getting through. I don't think this is a minification issue as that apperas to generate an entirely new CSS. Unless there are some caching setting I have missed, I do not know what could be causing this! What do you think?