Loading...
 
Architecture / Installation

Architecture / Installation


Re: Re: Tiki 20.1 on RHEL8/CentOS8 (PHP 7.2)

posts: 1541 Canada

Tiki 18.x, 20.x and 21.x all work with PHP 7.2

FYI: Requirements.

Many of the *.tiki.org sites are running Tiki 20.x on PHP 7.2 and they work beautifully.

Did you try Tiki Check?

Best regards,

Marc