Loading...
 
Documentation

Documentation


Settings Revert to Default

posts: 3 United States

I recently installed TikiWiki 1.7.7 from the zipfile off of freashmeat onto Apache/WindowsXP. I installed everything O.K. I logged in as admin and changed some settings. In the "Features" part, every time I add more features, they work for 1 click after, then revert back to the default settings. Whats the problem?

P.S. TikiWiki looks AWSOME!

posts: 2881 United Kingdom

Apart from using Windows, the problem is likely to be you set tiki-user_preferences for the admin user to a theme, which will override the global site one.

Damian

posts: 3 United States
I got v1.8RC3 off the website and now it seems to work.
posts: 2881 United Kingdom

> jsm008us:
> I got v1.8RC3 off the website and now it seems to work.

Ouch! 1.8RC3 is a very old TikiWiki! The RC series are pre 1.8.0 developers code. 1.8.2 is the latest, and 1.8.3 as on tikiwiki.org will be released soon.

Damian


posts: 3 United States
I got v1.8RC3 off the website and now it seems to work.
posts: 2881 United Kingdom

> jsm008us:
> I got v1.8RC3 off the website and now it seems to work.

Ouch! 1.8RC3 is a very old TikiWiki! The RC series are pre 1.8.0 developers code. 1.8.2 is the latest, and 1.8.3 as on tikiwiki.org will be released soon.

Damian


posts: 1001 Canada
hey if you were the guy on IRC I figured out your problem, you were entering a quote in Sender email and 1.7 didn't handle quotes in many places like admin screens.

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.