Loading...
 
Architecture / Installation

Architecture / Installation


Re: Re: Re: Re: Re: mysql error: You have an error in your SQL syntax

posts: 2881 United Kingdom

> mcp:
> I'll see what I can do about upgrading. It is the package that was supported by my hosting solution.
>
> Is there anyone that can provide some guidance if I can't get the new version installed?
>
> Thanks!
>
> mcp

You will want to upgrade to 1.8.2 or later anyway, as that version fixed some major security issues, that could kill your site and also compromise the server your running on.

Damian

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.